ezmaster

Pré-requis: ezmaster 4+

L'image docker de LODEX est compatible avec ezmaster, pour lancer une instance de LODEX, il suffit donc de:

  • ajouter l'application inistcnrs/lodex dans sa dernière version
  • créer une instance utilisant cette application
  • éventuellement modifier sa configuration via l'éditeur de configuration

Rien que de très classique dans ezmaster.

Note: dans ezmaster 5+, il faut aussi installer l'application inistcnrs/ezmaster-mongo, car ezmaster ne fournit plus de serveur mongo.

results matching ""

    No results matching ""